WORLD
   
 
 


Why can't I get the wysiwg editor to work on my browser?



(in the Classic version of the boards)

The wysiwyg editor only works in Internet Explorer 5 or later.

It uses an activex control that comes with Internet Explorer 5+

If you are using a different Browser (eg Netscape, Mozilla, etc) you can still use the standard text form (all versions of boards) or the BBCode posting form. (Topics version of boards)





If you have any questions you would like to see in here please contact us

 



FREE PUBLICITY


To list your event on spraci go to the ADD EVENT form and enter the details.
Its easy!